Support Telephone: +61 2 9212 0811 | Support Email: support@itng.com.au  
Home | Contact | Search Knowledge Base    
 Information

 
 
 Support

Support
Knowlege Base
 

Search our Knowledge Base for technical articles. This database may contain information sourced from other sites.

You can enter up to 100 characters in your search term. We continue to add articles in this database as we encounter issues in our support work.

If you are directed to this page to start a support session click on the logo below. You will be prompted to install a file. Please follow the directions provided by support.

 

Search Knowledge Base
 
Search Terms
Enter up to 10 search terms. Up to 99 pages that contain ANY of yor search terms will be returned - the pages will be listed in order with the best results listed first.
Clear

XCCC: OWA 2000 Icons and Folder Items Are Not Displayed 
XCCC: OWA 2000 Icons and Folder Items Are Not Displayed
Applies To
This article was previously published under Q280823
SYMPTOMS
When you attempt to access your mailbox with Exchange 2000 Outlook Web Access (OWA), you may be prompted for your credentials several times. Eventually, a window that contains a placeholder image (an empty icon with a red X) is displayed. No folder items are displayed in that window. In the folder items section of the screen, a "Loading..." message is displayed. This message does not go away.
CAUSE
This behavior can occur in either of the following scenarios:
The permissions for the \Exchsrvr\Exchweb folder are incorrect.

-or-
The Exchweb virtual directory in Internet Services Manager is not configured correctly, or it is missing virtual directories, for example, Img and Views.
RESOLUTION
To resolve this issue, give the Authenticated Users group access to the \Exchsrvr\Exchweb folder:
Start Microsoft Windows Explorer and navigate to the Exchsrvr\Exchweb folder.

NOTE: The default location on a new installation of Exchange 2000 is C:\Program files\Exchsrvr\Exchweb. When you upgrade from Exchange Microsoft Server 4.0 or 5.x, the default location of the folder is C:\Exchsrvr\Exchweb.
Right-click the Exchweb folder and click Properties.
Click the Security tab.

NOTE: If the Security tab is missing, you are not using an NTFS formatted drive. If this is the case, this issue is not caused by incorrect permissions.
Verify that the Authenticated Users group has the following permissions:
Read and execute
List folder contents
Read
If the Authenticated Users group is not listed, click Add to include the Authenticated Users group in the list of users with permissions.
After you have given the proper permissions to the Authenticated Users group, click OK.
The Exchweb virtual directory should have the Anonymous access option enabled. To verify that the Exchweb virtual directory is configured properly:
Click Start, click Programs, click Administrative Tools, and then click Internet Services Manager.
Open the Web site that contains the Exchweb virtual directory. The default Web site is the default location for all the virtual directories that are used by OWA.

NOTE: If you do not see the Exchweb virtual directory on any of the Web sites, you must manually add it. See the instructions that follow this procedure.
Right-click the Exchweb virtual directory and click Properties.
Click the Directory Security tab.
In the Anonymous access and authentication control section, click the Edit button.
Verify that the Anonymous access option is enabled.
Click OK twice.
If the issue continues, verify that the Anonymous access option is configured properly.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
187506 List of NTFS Permissions Required for IIS Site to Work

Manually Adding the Exchange Virtual Directory
If the Exchweb virtual directory is not listed, and if the Exchange, Public, and Exadmin virtual directories are listed, you can manually add the directory by performing the following steps:
Click Start, click Programs, click Administrative Tools, and then click Internet Services Manager.
Right-click the Web site, point to New, and click Virtual Directory.
When the Virtual Directory Creation wizard starts, click Next.
Type Exchweb in the Alias box and click Next.
Click the Browse button, navigate to the \Exchsrvr\Exchweb directory and click OK.

NOTE: The default location on a new installation of Exchange 2000 is C:\Program files\Exchsrvr\Exchweb. When you upgrade from Exchange Microsoft Server 4.0 or 5.x, the default location of the folder is C:\Exchsrvr\Exchweb.
Click Next.
Click Next to accept the default access permission.
Click Finish.
The virtual directory is now created. You should verify that this directory has the Anonymous access option enabled by following the steps in the preceding section.

You should also verify that the Bin, Cabs, Controls, Help, Img, and Views virtual directories are located in Exchweb. If any if these folders are missing, re-create the Exchweb virtual directory by using the method in this section.
MORE INFORMATION
For additional information about the IIS Virtual Directories, click the article number below to view the article in the Microsoft Knowledge Base:
262181 XWEB: Virtual Internet Information Server Directories Used By Outlook Web Access

The information in this article applies to:
Microsoft Exchange 2000 Server
Last Reviewed: 6/17/2003 (1.2)
Keywords: kbprb KB280823
 
Link http://support.microsoft.com/?kbid=280823

Note - this also resolved the issue on an Exchange 2003 server.
 
File 200401302215310.owaerror.jpg 
 

©2006 IT Next Generation Pty Ltd | Suite 103, 330 Wattle Street, Ultimo NSW 2007
T: +61 2 9212 0811 | F: +61 2 9212 0833 | E: support@itng.com.au | W: www.itng.com.au
Website Design and Solutions | Business Grade Internet Solutions
Microsoft Small Business Specialist | Cisco Partner | Trend Micro | Destra Business