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Schedule+ Free/Busy System Folder Is Missing 
Microsoft Knowledge Base Article - 284200

Schedule+ Free/Busy System Folder Is Missing
Applies To
This article was previously published under Q284200
SYMPTOMS
When you migrate the first Microsoft Exchange Server 5.5 computer in the site to Exchange 2000 or Exchange 2003, and it is the last server in the site, you may have problems with your system folders.

After you reset the system folders with the Guidgen utility, users may still get the following error message when they try to create appointments with themselves or others:

Unable to update public free/busy data.
For additional information about using Guidgen or resetting the system folders, click the article number below to view the article in the Microsoft Knowledge Base:
275171 XADM: How to Reset System Folders on an Exchange 2000 Server

CAUSE
This behavior occurs because the only instance of the Schedule+ Free/Busy system folders has been deleted or contains invalid data. The new Exchange 2000 or Exchange 2003 Server points to an incorrect Exchange Server computer as being the public folder server for the administrative group.
RESOLUTION
WARNING: If you use the ADSI Edit snap-in, the LDP utility, or any other LDAP version 3 client, and you incorrectly modify the attributes of Active Directory objects, you can cause serious problems. These problems may require you to reinstall Microsoft Windows 2000 Server, Microsoft Exchange 2000 Server, or both. Microsoft cannot guarantee that problems that occur if you incorrectly modify Active Directory object attributes can be solved. Modify these attributes at your own risk. To resolve this problem:
Open ADSI Edit from the Windows 2000 Support Tools, and locate the following item:
CN=[YourAdministrativeGroup],CN=Administrative Groups,CN=[YourOrg],CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=[YourDomain],DC=com

To locate the this item, double-click each of the following objects to expand them:
Configuration Container [Computer.Domain.Com]
CN=Configuration, DC=(YourDomainController),DC=com
CN=Services
CN=Microsoft Exchange
CN=(YourOrganization)
CN=Administrative Groups
CN=(YourAdministrativeGroup)

Open the properties of CN=(YourAdministrativeGroup).
On the Attributes tab, under Select a Property to View, click SiteFolderServer. The information displays the old deleted server.
If there is more than one server in the administrative group, choose a server in the administrative group to home the public folders.
In ADSI Edit, locate the following item:
CN=First Storage Group,CN=InformationStore,CN=[YourServer],CN=Servers, CN=[YourAdministrativeGroup],CN=Administrative Groups,CN=[YourOrg], CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=[YourDomain],DC=com

To locate this item, double-click each of the following objects to expand them:
Configuration Container [Computer.Domain.Com]
CN=Configuration, DC=(YourDomainController),DC=com
CN=Services
CN=Microsoft Exchange
CN=(YourOrganization)
CN=Administrative Groups
CN=(YourAdministrativeGroup)
CN=(Servers)
CN=(YourServer)
CN=InformationStore
CN=First Storage Group

In the right pane, double-click CN=Public Folder Store (YourServerName) to open the properties.
Under Select a Property to View, click distinguishedName.
Copy the value.
In ADSI Edit, use the instructions in step 1 to locate the following item:
CN=[YourAdministrativeGroup],CN=Administrative Groups,CN=[YourOrg],CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=[YourDomain],DC=com

Open the properties of CN=(YourAdministrativeGroup).
On the Attributes tab, under Select a Property to View, click SiteFolderServer.
Paste the distinguishedName value in the Edit Attribute field.
Click Set, and then click OK.
Quit ADSI Edit.
Stop, and then restart the Information Store service.
Note On the client side, click Start, click Run, type Outlook /cleanfreebusy, and then press ENTER. This forces Outlook to locate and publish the user's free/busy data to the new Schedule+ Free Busy system folder. Alternatively, send a test meeting request to all users homed to this server and ask them to accept the request.
The information in this article applies to:
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition
Microsoft Exchange 2000 Server
Microsoft Windows Small Business Server 2003, Premium Edition
Microsoft Windows Small Business Server 2003, Standard Edition
Last Reviewed: 10/9/2003 (4.0)
Keywords: kberrmsg kbprb KB284200
 
Link http://support.microsoft.com/default.aspx?scid=kb;en-us;284200&Product=exch2k

 
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